What’s Vulnerable › Vulnerabilities
CVE-2024-35680: WordPress YITH WooCommerce Product Add-Ons plugin <= 4.9.2 - Content Injection vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in YITHEMES YITH WooCommerce Product Add-Ons yith-woocommerce-product-add-ons.This issue affects YITH WooCommerce Product Add-Ons: from n/a through <= 4.9.2.
Affected products
- YITHEMES YITH WooCommerce Product Add-Ons: before 4.9.3 — fixed in 4.9.3
How to fix
Upgrade to a fixed version: YITHEMES YITH WooCommerce Product Add-Ons 4.9.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/yith-woocommerce-product-add-ons/vulnerability/wordpress-yith-woocommerce-product-add-ons-plugin-4-9-2-content-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/yith-woocommerce-product-add-ons/wordpress-yith-woocommerce-product-add-ons-plugin-4-9-2-content-injection-vulnerability?_s_id=cve
Get alerted when CVE-2024-35680 or the next vulnerability affects your stack