What’s Vulnerable › Vulnerabilities
CVE-2024-35681: WordPress wpDiscuz plugin <= 7.6.18 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in gVectors Team wpDiscuz allows Stored XSS.This issue affects wpDiscuz: from n/a through 7.6.18.
Affected products
- gVectors wpDiscuz: before 7.6.19 — fixed in 7.6.19
How to fix
Upgrade to a fixed version: gVectors wpDiscuz 7.6.19. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpdiscuz/wordpress-wpdiscuz-plugin-7-6-18-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpdiscuz/wordpress-wpdiscuz-plugin-7-6-18-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-35681 or the next vulnerability affects your stack