What’s Vulnerable › Vulnerabilities
CVE-2024-35682: WordPress Otter Blocks PRO plugin <= 2.6.11 - Authenticated Sensitive Data Exposure vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Themeisle Otter Blocks PRO.This issue affects Otter Blocks PRO: from n/a through 2.6.11.
Affected products
- themeisle Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE: before 2.6.12 — fixed in 2.6.12
How to fix
Upgrade to a fixed version: themeisle Otter Blocks – Gutenberg Blocks, Page Builder for Gutenberg Editor & FSE 2.6.12. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/otter-pro/wordpress-otter-blocks-pro-plugin-2-6-11-authenticated-sensitive-data-exposure-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/otter-pro/wordpress-otter-blocks-pro-plugin-2-6-11-authenticated-sensitive-data-exposure-vulnerability?_s_id=cve
Get alerted when CVE-2024-35682 or the next vulnerability affects your stack