What’s Vulnerable › Vulnerabilities
CVE-2024-35692: WordPress GDPR/CCPA Cookie Consent Banner plugin <= 3.2 - Broken Access Control vulnerability
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Termly Cookie Consent.This issue affects Cookie Consent: from n/a through 3.2.
Affected products
- Termly Cookie Consent: before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: Termly Cookie Consent 3.2.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/uk-cookie-consent/wordpress-gdpr-ccpa-cookie-consent-banner-plugin-3-2-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/uk-cookie-consent/wordpress-gdpr-ccpa-cookie-consent-banner-plugin-3-2-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-35692 or the next vulnerability affects your stack