What’s Vulnerable › Vulnerabilities
CVE-2024-35694: WordPress WPMobile.App plugin <= 11.41 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Amauri WPMobile.App wpappninja.This issue affects WPMobile.App: from n/a through <= 11.41.
Affected products
- Amauri WPMobile.App: before 11.42 — fixed in 11.42
How to fix
Upgrade to a fixed version: Amauri WPMobile.App 11.42. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/wpappninja/vulnerability/wordpress-wpmobile-app-plugin-11-41-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpappninja/wordpress-wpmobile-app-plugin-11-41-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-35694 or the next vulnerability affects your stack