What’s Vulnerable › Vulnerabilities
CVE-2024-35697: WordPress Eduma theme <= 5.4.7 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in ThimPress Eduma allows Reflected XSS.This issue affects Eduma: from n/a through 5.4.7.
Affected products
- ThimPress Eduma: before 5.4.8 — fixed in 5.4.8
How to fix
Upgrade to a fixed version: ThimPress Eduma 5.4.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/eduma/wordpress-eduma-theme-5-4-7-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/eduma/wordpress-eduma-theme-5-4-7-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-35697 or the next vulnerability affects your stack