What’s Vulnerable › Vulnerabilities
CVE-2024-35708: WordPress Rife Free theme <= 2.4.19 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in apollo13themes Rife Free allows Stored XSS.This issue affects Rife Free: from n/a through 2.4.19.
Affected products
- apollo13themes Rife Free: before 2.4.20 — fixed in 2.4.20
How to fix
Upgrade to a fixed version: apollo13themes Rife Free 2.4.20. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/rife-free/wordpress-rife-free-theme-2-4-19-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/rife-free/wordpress-rife-free-theme-2-4-19-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-35708 or the next vulnerability affects your stack