What’s Vulnerable › Vulnerabilities
CVE-2024-35714: WordPress Idyllic theme <= 1.1.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Theme Freesia Idyllic allows Stored XSS.This issue affects Idyllic: from n/a through 1.1.8.
Affected products
- Theme Freesia Idyllic: before 1.1.9 — fixed in 1.1.9
How to fix
Upgrade to a fixed version: Theme Freesia Idyllic 1.1.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/idyllic/wordpress-idyllic-theme-1-1-8-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/idyllic/wordpress-idyllic-theme-1-1-8-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-35714 or the next vulnerability affects your stack