What’s Vulnerable › Vulnerabilities
CVE-2024-35716: WordPress Copymatic plugin <= 1.9 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Copymatic Copymatic – AI Content Writer & Generator.This issue affects Copymatic – AI Content Writer & Generator: from n/a through 1.9.
Affected products
- Copymatic – AI Content Writer & Generator: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Copymatic – AI Content Writer & Generator 2.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/copymatic/wordpress-copymatic-plugin-1-9-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/copymatic/wordpress-copymatic-plugin-1-9-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-35716 or the next vulnerability affects your stack