What’s Vulnerable › Vulnerabilities
CVE-2024-35724: WordPress Bosa Elementor Addons and Templates for WooCommerce plugin <= 1.0.12 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Bosa Themes Bosa Elementor Addons and Templates for WooCommerce.This issue affects Bosa Elementor Addons and Templates for WooCommerce: from n/a through 1.0.12.
Affected products
- Bosa Themes Bosa Elementor Addons and Templates for WooCommerce: before 1.0.13 — fixed in 1.0.13
How to fix
Upgrade to a fixed version: Bosa Themes Bosa Elementor Addons and Templates for WooCommerce 1.0.13. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bosa-elementor-for-woocommerce/wordpress-bosa-elementor-addons-and-templates-for-woocommerce-plugin-1-0-12-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bosa-elementor-for-woocommerce/wordpress-bosa-elementor-addons-and-templates-for-woocommerce-plugin-1-0-12-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-35724 or the next vulnerability affects your stack