What’s Vulnerable › Vulnerabilities
CVE-2024-35725: WordPress LA-Studio Element Kit for Elementor plugin <= 1.3.6 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in LA-Studio LA-Studio Element Kit for Elementor.This issue affects LA-Studio Element Kit for Elementor: from n/a through 1.3.6.
Affected products
- choijun LA-Studio Element Kit for Elementor: before 1.3.7.4 — fixed in 1.3.7.4
How to fix
Upgrade to a fixed version: choijun LA-Studio Element Kit for Elementor 1.3.7.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/lastudio-element-kit/wordpress-la-studio-element-kit-for-elementor-plugin-1-3-6-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/lastudio-element-kit/wordpress-la-studio-element-kit-for-elementor-plugin-1-3-6-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-35725 or the next vulnerability affects your stack