What’s Vulnerable › Vulnerabilities
CVE-2024-35726: WordPress WooBuddy plugin <= 3.4.19 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ThemeKraft WooBuddy.This issue affects WooBuddy: from n/a through 3.4.19.
Affected products
- themekraft Buddypress Woocommerce My Account Integration. Create Woocommerce Member Pages: before 3.4.20 — fixed in 3.4.20
How to fix
Upgrade to a fixed version: themekraft Buddypress Woocommerce My Account Integration. Create Woocommerce Member Pages 3.4.20. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wc4bp/wordpress-woobuddy-plugin-3-4-19-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wc4bp/wordpress-woobuddy-plugin-3-4-19-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-35726 or the next vulnerability affects your stack