What’s Vulnerable › Vulnerabilities
CVE-2024-35729: WordPress Tickera plugin <= 3.5.2.6 - Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Tickera Tickera tickera-event-ticketing-system allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Tickera: from n/a through <= 3.5.2.6.
Affected products
- Tickera: before 3.5.2.7 — fixed in 3.5.2.7
How to fix
Upgrade to a fixed version: Tickera 3.5.2.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/tickera-event-ticketing-system/vulnerability/wordpress-tickera-wordpress-event-ticketing-plugin-3-5-2-6-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/tickera-event-ticketing-system/wordpress-tickera-wordpress-event-ticketing-plugin-3-5-2-6-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2024-35729 or the next vulnerability affects your stack