What’s Vulnerable › Vulnerabilities
CVE-2024-35740: WordPress Pixgraphy theme <= 1.3.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-08 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Theme Freesia Pixgraphy allows Stored XSS.This issue affects Pixgraphy: from n/a through 1.3.8.
Affected products
- Theme Freesia Pixgraphy: before 1.3.9 — fixed in 1.3.9
How to fix
Upgrade to a fixed version: Theme Freesia Pixgraphy 1.3.9. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/pixgraphy/wordpress-pixgraphy-theme-1-3-8-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/pixgraphy/wordpress-pixgraphy-theme-1-3-8-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-35740 or the next vulnerability affects your stack