What’s Vulnerable › Vulnerabilities
CVE-2024-35763: WordPress Excellent theme <= 1.2.9 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-21 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Theme Freesia Excellent allows Stored XSS.This issue affects Excellent: from n/a through 1.2.9.
Affected products
- Theme Freesia Excellent: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Theme Freesia Excellent 1.3.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/excellent/wordpress-excellent-theme-1-2-9-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/excellent/wordpress-excellent-theme-1-2-9-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-35763 or the next vulnerability affects your stack