What’s Vulnerable › Vulnerabilities
CVE-2024-35767: WordPress Squeeze plugin <= 1.4 - Arbitrary File Upload vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-21 · updated 2026-06-17
- Weakness: CWE-434
Description
Unrestricted Upload of File with Dangerous Type vulnerability in Bogdan Bendziukov Squeeze allows Code Injection.This issue affects Squeeze: from n/a through 1.4.
Affected products
- Bogdan Bendziukov Squeeze: before 1.4.1 — fixed in 1.4.1
How to fix
Upgrade to a fixed version: Bogdan Bendziukov Squeeze 1.4.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/squeeze/wordpress-squeeze-plugin-1-4-arbitrary-file-upload-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/squeeze/wordpress-squeeze-plugin-1-4-arbitrary-file-upload-vulnerability?_s_id=cve
Get alerted when CVE-2024-35767 or the next vulnerability affects your stack