What’s Vulnerable › Vulnerabilities
CVE-2024-35771: WordPress Customizr theme <= 4.4.21 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-21 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in presscustomizr Customizr.This issue affects Customizr: from n/a through 4.4.21.
Affected products
- presscustomizr Customizr: before 4.4.22 — fixed in 4.4.22
How to fix
Upgrade to a fixed version: presscustomizr Customizr 4.4.22. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/customizr/wordpress-customizr-theme-4-4-21-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/customizr/wordpress-customizr-theme-4-4-21-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-35771 or the next vulnerability affects your stack