What’s Vulnerable › Vulnerabilities
CVE-2024-35772: WordPress Hueman theme <= 3.7.24 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-21 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in presscustomizr Hueman.This issue affects Hueman: from n/a through 3.7.24.
Affected products
- presscustomizr Hueman: before 3.7.25 — fixed in 3.7.25
How to fix
Upgrade to a fixed version: presscustomizr Hueman 3.7.25. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/hueman/wordpress-hueman-theme-3-7-24-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/hueman/wordpress-hueman-theme-3-7-24-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2024-35772 or the next vulnerability affects your stack