What’s Vulnerable › Vulnerabilities
CVE-2024-36047
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-27 · updated 2026-06-17
- Weakness: CWE-20
Description
Infoblox NIOS through 8.6.4 and 9.x through 9.0.3 has Improper Input Validation.
Affected products
- Infoblox NIOS: from 8.6.0 before 8.6.4 — fixed in 8.6.4
How to fix
Upgrade to a fixed version: Infoblox NIOS 8.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-36047 or the next vulnerability affects your stack