What’s Vulnerable › Vulnerabilities
CVE-2024-36070
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-19 · updated 2026-06-17
- Weakness: CWE-497
Description
tine before 2023.11.8, when an LDAP backend is used, allows anonymous remote attackers to obtain sensitive authentication information via setup.php because of getRegistryData in Setup/Frontend/Json.php. (An update is also available for the 2022.11 series.)
References
- https://github.com/tine-groupware/tine/commit/5d556a1225aa358cbf7cfbeae518c9386b46f516
- https://github.com/tine-groupware/tine/releases/tag/2023.11.8
- https://github.com/tine-groupware/tine/commit/5d556a1225aa358cbf7cfbeae518c9386b46f516
- https://github.com/tine-groupware/tine/releases/tag/2023.11.8
Get alerted when CVE-2024-36070 or the next vulnerability affects your stack