What’s Vulnerable › Vulnerabilities

CVE-2024-36151: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.20 and earlier Answer: are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability. This vulnerability could allow an attacker to execute arbitrary JavaScript code in the context of the victim's browser session. Exploitation of this issue requires user interaction, as the victim needs to visit a web page with a maliciously crafted script.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2024.5, 6.5.21. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-36151 or the next vulnerability affects your stack