What’s Vulnerable › Vulnerabilities

CVE-2024-36241: /playbook add slash command allows viewing arbitrary post contents

Description

Mattermost versions 9.5.x <= 9.5.3, 9.6.x <= 9.6.1 and 8.1.x <= 8.1.12 fail to enforce proper access controls which allows user to view arbitrary post contents via the /playbook add slash command

Affected products

How to fix

Upgrade to a fixed version: Mattermost 8.1.13, 9.5.4, 9.6.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-36241 or the next vulnerability affects your stack