What’s Vulnerable › Vulnerabilities
CVE-2024-36266
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-11 · updated 2026-06-17
- Weakness: CWE-287
Description
A vulnerability has been identified in PowerSys (All versions < V3.11). The affected application insufficiently protects responses to authentication requests. This could allow a local attacker to bypass authentication, thereby gaining administrative privileges for the managed remote devices.
Affected products
- Siemens PowerSys: before 3.11 — fixed in 3.11
How to fix
Upgrade to a fixed version: Siemens PowerSys 3.11. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/html/ssa-024584.html
- https://cert-portal.siemens.com/productcert/html/ssa-024584.html
Get alerted when CVE-2024-36266 or the next vulnerability affects your stack