What’s Vulnerable › Vulnerabilities
CVE-2024-3635: The Post Grid < 7.5.0 - Editor+ Stored XSS via Grid Creation
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-30 · updated 2026-06-17
- Weakness: CWE-79
Description
The Post Grid WordPress plugin before 7.5.0 does not sanitise and escape some of its Grid settings, which could allow high privilege users such as Editor and above to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- RadiusTheme The Post Grid: before 7.5.0 — fixed in 7.5.0
How to fix
Upgrade to a fixed version: RadiusTheme The Post Grid 7.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-3635 or the next vulnerability affects your stack