What’s Vulnerable › Vulnerabilities
CVE-2024-36418: SuiteCRM authenticated RCE using connectors
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-10 · updated 2026-06-17
- Weakness: CWE-22
Description
SuiteCRM is an open-source Customer Relationship Management (CRM) software application. Prior to versions 7.14.4 and 8.6.1, a vulnerability in connectors allows an authenticated user to perform a remote code execution attack. Versions 7.14.4 and 8.6.1 contain a fix for this issue.
Affected products
- salesagility SuiteCRM: before 7.14.4; from 8.0.0 before 8.6.1 — fixed in 7.14.4, 8.6.1
How to fix
Upgrade to a fixed version: salesagility SuiteCRM 7.14.4, 8.6.1. Check the vendor advisory for mitigations.
References
- https://github.com/salesagility/SuiteCRM/security/advisories/GHSA-mfj5-37v4-vh5w
- https://github.com/salesagility/SuiteCRM/security/advisories/GHSA-mfj5-37v4-vh5w
Get alerted when CVE-2024-36418 or the next vulnerability affects your stack