What’s Vulnerable › Vulnerabilities
CVE-2024-36450
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability exists in sysinfo.cgi of Webmin versions prior to 1.910. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who accessed the website using the product. As a result, a session ID may be obtained, a webpage may be altered, or a server may be halted.
Affected products
- Webmin: before 1.910 — fixed in 1.910
How to fix
Upgrade to a fixed version: Webmin 1.910. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN81442045/
- https://webmin.com/
- https://jvn.jp/en/jp/JVN81442045/
- https://webmin.com/
Get alerted when CVE-2024-36450 or the next vulnerability affects your stack