What’s Vulnerable › Vulnerabilities
CVE-2024-36451
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-280
Description
Improper handling of insufficient permissions or privileges vulnerability exists in ajaxterm module of Webmin prior to 2.003. If this vulnerability is exploited, a console session may be hijacked by an unauthorized user. As a result, data within a system may be referred, a webpage may be altered, or a server may be permanently halted.
Affected products
- Webmin: before 2.003 — fixed in 2.003
How to fix
Upgrade to a fixed version: Webmin 2.003. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN81442045/
- https://webmin.com/
- https://jvn.jp/en/jp/JVN81442045/
- https://webmin.com/
Get alerted when CVE-2024-36451 or the next vulnerability affects your stack