What’s Vulnerable › Vulnerabilities
CVE-2024-36452
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery vulnerability exists in ajaxterm module of Webmin versions prior to 2.003. If this vulnerability is exploited, unintended operations may be performed when a user views a malicious page while logged in. As a result, data within a system may be referred, a webpage may be altered, or a server may be permanently halted.
Affected products
- Webmin: before 2.003 — fixed in 2.003
How to fix
Upgrade to a fixed version: Webmin 2.003. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN81442045/
- https://webmin.com/
- https://jvn.jp/en/jp/JVN81442045/
- https://webmin.com/
Get alerted when CVE-2024-36452 or the next vulnerability affects your stack