What’s Vulnerable › Vulnerabilities
CVE-2024-36453
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability exists in session_login.cgi of Webmin versions prior to 1.970 and Usermin versions prior to 1.820. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who accessed the website using the product. As a result, a webpage may be altered or sensitive information such as a credential may be disclosed.
Affected products
How to fix
Upgrade to a fixed version: Usermin 1.820; Webmin 1.970. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN81442045/
- https://webmin.com/
- https://webmin.com/usermin/
- https://jvn.jp/en/jp/JVN81442045/
- https://webmin.com/
- https://webmin.com/usermin/
Get alerted when CVE-2024-36453 or the next vulnerability affects your stack