What’s Vulnerable › Vulnerabilities

CVE-2024-36506

Description

An improper verification of source of a communication channel vulnerability [CWE-940] in FortiClientEMS 7.4.0, 7.2.0 through 7.2.4, 7.0 all versions, 6.4 all versions may allow a remote attacker to bypass the trusted host feature via session connection.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClient EMS 7.2.5; Fortinet Forticlientems Cloud 7.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-36506 or the next vulnerability affects your stack