What’s Vulnerable › Vulnerabilities

CVE-2024-36510

Description

An observable response discrepancy vulnerability [CWE-204] in FortiClientEMS 7.4.0, 7.2.0 through 7.2.4, 7.0 all versions, and FortiSOAR 7.5.0, 7.4.0 through 7.4.4, 7.3.0 through 7.3.2, 7.2 all versions, 7.0 all versions, 6.4 all versions may allow an unauthenticated attacker to enumerate valid users via observing login request responses.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClient EMS 7.2.5; Fortinet FortiSOAR 7.3.3, 7.4.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-36510 or the next vulnerability affects your stack