What’s Vulnerable › Vulnerabilities

CVE-2024-36513

Description

A privilege context switching error vulnerability [CWE-270] in FortiClient Windows version 7.2.4 and below, version 7.0.12 and below, 6.4 all versions may allow an authenticated user to escalate their privileges via lua auto patch scripts.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClientWindows 7.0.13, 7.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-36513 or the next vulnerability affects your stack