What’s Vulnerable › Vulnerabilities

CVE-2024-36989: Low-privileged user could create notifications in Splunk Web Bulletin Messages

Description

In Splunk Enterprise versions below 9.2.2, 9.1.5, and 9.0.10 and Splunk Cloud Platform versions below 9.1.2312.200, a low-privileged user that does not hold the admin or power Splunk roles could create notifications in Splunk Web Bulletin Messages that all users on the instance receive.

Affected products

How to fix

Upgrade to a fixed version: Splunk Cloud 9.1.2312.200; Splunk Enterprise 9.0.10, 9.1.5, 9.2.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-36989 or the next vulnerability affects your stack