What’s Vulnerable › Vulnerabilities

CVE-2024-37019

Description

Northern.tech Mender Enterprise before 3.6.4 and 3.7.x before 3.7.4 has Weak Authentication.

Affected products

How to fix

Upgrade to a fixed version: Northern.Tech Mender 3.6.4, 3.7.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-37019 or the next vulnerability affects your stack