What’s Vulnerable › Vulnerabilities
CVE-2024-37087
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-25 · updated 2026-06-17
- Weakness: CWE-732
Description
The vCenter Server contains a denial-of-service vulnerability. A malicious actor with network access to vCenter Server may create a denial-of-service condition.
Affected products
- VMware Cloud Foundation: from 4.0 before 5.2 — fixed in 5.2
- VMware vCenter Server: 7.0, 7.0-a, 7.0-b, 7.0-c, 7.0-d, 7.0-update1 (+39)
- vCenter Server: from 8.0 before 8.0 U3; from 7.0 before 7.0 U3q — fixed in 8.0 U3, 7.0 U3q
- VMware Cloud Foundation: 5.x, 4.x
How to fix
Upgrade to a fixed version: VMware Cloud Foundation 5.2; vCenter Server 8.0 U3, 7.0 U3q. Check the vendor advisory for mitigations.
References
- https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/24505
- https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/24505
Get alerted when CVE-2024-37087 or the next vulnerability affects your stack