What’s Vulnerable › Vulnerabilities
CVE-2024-37092: WordPress Consulting Elementor Widgets plugin <= 1.3.0 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-24 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in StylemixThemes Consulting Elementor Widgets allows PHP Local File Inclusion.This issue affects Consulting Elementor Widgets: from n/a through 1.3.0.
Affected products
- StylemixThemes Consulting Elementor Widgets: before 1.3.1 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: StylemixThemes Consulting Elementor Widgets 1.3.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/consulting-elementor-widgets/wordpress-consulting-elementor-widgets-plugin-1-3-0-local-file-inclusion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/consulting-elementor-widgets/wordpress-consulting-elementor-widgets-plugin-1-3-0-local-file-inclusion-vulnerability?_s_id=cve
Get alerted when CVE-2024-37092 or the next vulnerability affects your stack