What’s Vulnerable › Vulnerabilities
CVE-2024-37094: WordPress MasterStudy LMS plugin <= 3.2.12 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in StylemixThemes MasterStudy LMS allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects MasterStudy LMS: from n/a through 3.2.12.
Affected products
- MasterStudy LMS WordPress Plugin: before 3.2.13 — fixed in 3.2.13
How to fix
Upgrade to a fixed version: MasterStudy LMS WordPress Plugin 3.2.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37094 or the next vulnerability affects your stack