What’s Vulnerable › Vulnerabilities
CVE-2024-37097: WordPress Shortcodes by United Themes plugin < 5.0.5 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in UnitedThemes Shortcodes by United Themes allows Reflected XSS.This issue affects Shortcodes by United Themes: from n/a before 5.0.5.
Affected products
- UnitedThemes Shortcodes by United Themes: before 5.0.5 — fixed in 5.0.5
How to fix
Upgrade to a fixed version: UnitedThemes Shortcodes by United Themes 5.0.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ut-shortcodes/wordpress-shortcodes-by-united-themes-plugin-5-0-5-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ut-shortcodes/wordpress-shortcodes-by-united-themes-plugin-5-0-5-reflected-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37097 or the next vulnerability affects your stack