What’s Vulnerable › Vulnerabilities
CVE-2024-37101: WordPress WP Post Author plugin <= 3.6.7 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in AF themes WP Post Author allows Stored XSS.This issue affects WP Post Author: from n/a through 3.6.7.
Affected products
- AF themes WP Post Author: before 3.6.8 — fixed in 3.6.8
How to fix
Upgrade to a fixed version: AF themes WP Post Author 3.6.8. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wp-post-author/wordpress-wp-post-author-plugin-3-6-6-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wp-post-author/wordpress-wp-post-author-plugin-3-6-6-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2024-37101 or the next vulnerability affects your stack