What’s Vulnerable › Vulnerabilities
CVE-2024-37102: WordPress Vilva theme <= 1.2.2 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in blossomthemes Vilva vilva allows Cross Site Request Forgery.This issue affects Vilva: from n/a through <= 1.2.2.
Affected products
- blossomthemes Vilva: before 1.2.3 — fixed in 1.2.3
How to fix
Upgrade to a fixed version: blossomthemes Vilva 1.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37102 or the next vulnerability affects your stack