What’s Vulnerable › Vulnerabilities
CVE-2024-37103: WordPress Education Zone theme <= 1.3.4 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in raratheme Education Zone education-zone allows Cross Site Request Forgery.This issue affects Education Zone: from n/a through <= 1.3.4.
Affected products
- raratheme Education Zone: before 1.3.5 — fixed in 1.3.5
How to fix
Upgrade to a fixed version: raratheme Education Zone 1.3.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37103 or the next vulnerability affects your stack