What’s Vulnerable › Vulnerabilities
CVE-2024-37104: WordPress Chic Lite theme <= 1.1.3 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in raratheme Chic Lite chic-lite allows Cross Site Request Forgery.This issue affects Chic Lite: from n/a through <= 1.1.3.
Affected products
- raratheme Chic Lite: before 1.1.4 — fixed in 1.1.4
How to fix
Upgrade to a fixed version: raratheme Chic Lite 1.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37104 or the next vulnerability affects your stack