What’s Vulnerable › Vulnerabilities
CVE-2024-37119: WordPress Uncanny Automator Pro plugin < 5.3.0.1 - Unauthenticated License Settings Reset vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Uncanny Owl Uncanny Automator Pro allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Uncanny Automator Pro: from n/a through 5.3.0.0.
Affected products
- uncannyowl Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder Plugin: before 5.3.0.1 — fixed in 5.3.0.1
How to fix
Upgrade to a fixed version: uncannyowl Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder Plugin 5.3.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37119 or the next vulnerability affects your stack