What’s Vulnerable › Vulnerabilities
CVE-2024-37129
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-31 · updated 2026-07-24
- Weakness: CWE-22
Description
Dell Inventory Collector, versions prior to 12.3.0.6 contains a Path Traversal vulnerability. A local authenticated malicious user could potentially exploit this vulnerability, leading to arbitrary code execution on the system.
Affected products
- Dell Inventory Collector Client: before 12.3.0.6 — fixed in 12.3.0.6
How to fix
Upgrade to a fixed version: Dell Inventory Collector Client 12.3.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-37129 or the next vulnerability affects your stack