What’s Vulnerable › Vulnerabilities

CVE-2024-37133

Description

Dell PowerScale OneFS versions 8.2.2.x through 9.8.0.0 contain an improper privilege management vulnerability. A local high privileged attacker could potentially exploit this vulnerability, leading to unauthorized gain of root-level access.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.4.0.18, 9.5.1.0, 9.7.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-37133 or the next vulnerability affects your stack