What’s Vulnerable › Vulnerabilities

CVE-2024-37138

Description

Dell PowerProtect DD, versions prior to 8.0, LTS 7.13.1.0, LTS 7.10.1.30, LTS 7.7.5.40 on DDMC contain a relative path traversal vulnerability. A remote high privileged attacker could potentially exploit this vulnerability, leading to the application sending over an unauthorized file to the managed system.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.30, 7.13.1.0, 7.7.5.40. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-37138 or the next vulnerability affects your stack