What’s Vulnerable › Vulnerabilities

CVE-2024-37139

Description

Dell PowerProtect DD, versions prior to 8.0, LTS 7.13.1.0, LTS 7.10.1.30, LTS 7.7.5.40 contain an Improper Control of a Resource Through its Lifetime vulnerability in an admin operation. A remote low privileged attacker could potentially exploit this vulnerability, leading to temporary resource constraint of system application. Exploitation may lead to denial of service of the application.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.30, 7.13.1.0, 7.7.5.40. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-37139 or the next vulnerability affects your stack