What’s Vulnerable › Vulnerabilities

CVE-2024-37141

Description

Dell PowerProtect DD, versions prior to 8.0, LTS 7.13.1.0, LTS 7.10.1.30, LTS 7.7.5.40 contain an open redirect vulnerability. A remote low privileged attacker could potentially exploit this vulnerability, leading to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.30, 7.13.1.0, 7.7.5.40. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-37141 or the next vulnerability affects your stack