What’s Vulnerable › Vulnerabilities

CVE-2024-37143

Description

Dell PowerFlex appliance versions prior to IC 46.381.00 and IC 46.376.00, Dell PowerFlex rack versions prior to RCM 3.8.1.0 (for RCM 3.8.x train) and prior to RCM 3.7.6.0 (for RCM 3.7.x train), Dell PowerFlex custom node using PowerFlex Manager versions prior to 4.6.1.0, Dell InsightIQ versions prior to 5.1.1, and Dell Data Lakehouse versions prior to 1.2.0.0 contain an Improper Link Resolution Before File Access vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability to execute arbitrary code on the system.

Affected products

How to fix

Upgrade to a fixed version: Dell Data Lakehouse 1.2.0.0; Dell PowerScale InsightIQ 5.1.1; Dell Powerflex Appliance Intelligent Catalog 46.376.00; Dell PowerFlex Manager 4.6.1.0; Dell PowerFlex Rack 3.7.6.0, 3.8.1.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-37143 or the next vulnerability affects your stack