What’s Vulnerable › Vulnerabilities
CVE-2024-37148: GLPI allows account takeover via SQL Injection in AJAX scripts
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 20.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-07-10 · updated 2026-06-17
- Weakness: CWE-89
Description
GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. An authenticated user can exploit a SQL injection vulnerability in some AJAX scripts to alter another user account data and take control of it. Upgrade to 10.0.16.
Affected products
- glpi-project glpi: from 0.84 before 10.0.16 — fixed in 10.0.16
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.16. Check the vendor advisory for mitigations.
References
- https://github.com/glpi-project/glpi/security/advisories/GHSA-p626-hph9-p6fj
- https://github.com/glpi-project/glpi/security/advisories/GHSA-p626-hph9-p6fj
Get alerted when CVE-2024-37148 or the next vulnerability affects your stack